CVE-2009-2854

Metadata

CVE-2009-2854
6.4
core.trac.wordpress.org, core.trac.wordpress.org, wordpress.org, debian.org, openwall.com
2009-08-18
2017-11-22 20:07

Description

Wordpress before 2.8.3 does not check capabilities for certain actions, which allows remote attackers to make unauthorized edits or additions via a direct request to (1) edit-comments.php, (2) edit-pages.php, (3) edit.php, (4) edit-category-form.php, (5) edit-link-category-form.php, (6) edit-tag-form.php, (7) export.php, (8) import.php, or (9) link-add.php in wp-admin/.

Related Vulnerabilities

platform vulnerability
CVE-2009-2854 wordpress
CVE-2009-2854