CVE-2009-2914

Metadata

CVE-2009-2914
4.3
vupen.com
2009-08-21
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in index.php in XZero Community Classifieds 4.97.8 and earlier allows remote attackers to inject arbitrary web script or HTML via the name of an uploaded file. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Related Vulnerabilities