CVE-2009-2917

Metadata

CVE-2009-2917
4.3
exploit-db.com, exchange.xforce.ibmcloud.com
2009-08-21
2017-09-19 07:07

Description

Stack-based buffer overflow in ImTOO MPEG Encoder 3.1.53 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted string in a (1) .cue or (2) .m3u playlist file.

Related Vulnerabilities