CVE-2009-2920

Metadata

CVE-2009-2920
4.3
exploit-db.com, exchange.xforce.ibmcloud.com
2009-08-21
2017-09-19 07:07

Description

Multiple cross-site scripting (XSS) vulnerabilities in Elvin 1.2.2 allow remote attackers to inject arbitrary web script or HTML via the (1) component and (2) priority parameters to buglist.php; and the (3) Username (4) E-mail, (5) Pass, and (6) Confirm pass fields to createaccount.php.

Related Vulnerabilities