CVE-2009-2928

Metadata

CVE-2009-2928
4.3
exploit-db.com, exchange.xforce.ibmcloud.com
2009-08-21
2017-09-21 21:08

Description

Cross-site scripting (XSS) vulnerability in login.php in TGS Content Management 0.x allows remote attackers to inject arbitrary web script or HTML via the previous_page parameter, a different vector than CVE-2008-6839.

Related Vulnerabilities