CVE-2009-2944

Metadata

CVE-2009-2944
5.0
ikiwiki.info, debian.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-08-31
2017-08-17 06:09

Description

Incomplete blacklist vulnerability in the teximg plugin in ikiwiki before 3.1415926 and 2.x before 2.53.4 allows context-dependent attackers to read arbitrary files via crafted TeX commands.

Related Vulnerabilities

platform vulnerability
CVE-2009-2944 ikiwiki
CVE-2009-2944