CVE-2009-2946

Metadata

CVE-2009-2946
9.3
bugs.debian.org, svn.debian.org, svn.debian.org, debian.org
2009-09-04
2017-06-06 20:20

Description

Eval injection vulnerability in scripts/uscan.pl before Rev 1984 in devscripts allows remote attackers to execute arbitrary Perl code via crafted pathnames on distribution servers for upstream source code used in Debian GNU/Linux packages.

Related Vulnerabilities

platform vulnerability
CVE-2009-2946 devscripts
CVE-2009-2946