CVE-2009-2950

Description

Heap-based buffer overflow in the GIFLZWDecompressor::GIFLZWDecompressor function in filter.vcl/lgif/decode.cxx in OpenOffice.org (OOo) before 3.2 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted GIF file, related to LZW decompression.

Related Vulnerabilities

platform vulnerability
CVE-2009-2950 openoffice.org
CVE-2009-2950