CVE-2009-2963

Metadata

CVE-2009-2963
9.3
decomputeur.nl, exchange.xforce.ibmcloud.com
2009-08-25
2017-08-17 06:09

Description

Unspecified vulnerability in the update feature in Toolbar Uninstaller 1.0.2 allows remote attackers to force the download and execution of arbitrary files via attack vectors related to a "malformed update url and a malformed update website."

Related Vulnerabilities