CVE-2009-2965

Metadata

CVE-2009-2965
4.3
securityfocus.com
2009-08-25
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in entry/index.jsp in Radvision Scopia 5.7, and possibly other versions before SD 7.0.100, allows remote attackers to inject arbitrary web script or HTML via the page parameter.

Related Vulnerabilities