CVE-2009-2967

Metadata

CVE-2009-2967
4.3
buildbot.net, sourceforge.net, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com, redhat.com, redhat.com
2009-08-26
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in Buildbot 0.7.6 through 0.7.11p2 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, different vulnerabilities than CVE-2009-2959.

Related Vulnerabilities

platform vulnerability
CVE-2009-2967 buildbot
CVE-2009-2967