CVE-2009-2980

Metadata

CVE-2009-2980
9.3
securitytracker.com, adobe.com, securityfocus.com, us-cert.gov, vupen.com
2009-10-19
2017-09-21 21:08

Description

Integer overflow in Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 allows attackers to cause a denial of service or possibly execute arbitrary code via unspecified vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-2980