CVE-2009-2990

Metadata

CVE-2009-2990
9.3
securitytracker.com, adobe.com, securityfocus.com, us-cert.gov, vupen.com
2009-10-19
2017-09-21 21:08

Description

Array index error in Adobe Reader and Acrobat 9.x before 9.2, 8.x before 8.1.7, and possibly 7.x through 7.1.4 might allow attackers to execute arbitrary code via unspecified vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-2990