CVE-2009-2998

Metadata

CVE-2009-2998
9.3
securitytracker.com, adobe.com, securityfocus.com, us-cert.gov, vupen.com
2009-10-19
2017-09-21 21:08

Description

Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 do not properly validate input, which might allow attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2009-3458.

Related Vulnerabilities

platform vulnerability
CVE-2009-2998