CVE-2009-3014

Metadata

CVE-2009-3014
4.3
websecurity.com.ua, websecurity.com.ua, securityfocus.com, exchange.xforce.ibmcloud.com
2009-08-31
2017-08-17 06:09

Description

Mozilla Firefox 3.0.13 and earlier, 3.5, 3.6 a1 pre, and 3.7 a1 pre; SeaMonkey 1.1.17; and Mozilla 1.7.x and earlier do not properly handle javascript: URIs in HTML links within 302 error documents sent from web servers, which allows user-assisted remote attackers to conduct cross-site scripting (XSS) attacks via vectors related to (1) injecting a Location HTTP response header or (2) specifying the content of a Location HTTP response header.

Related Vulnerabilities

platform vulnerability
CVE-2009-3014 iceweasel
CVE-2009-3014