CVE-2009-3021

Metadata

CVE-2009-3021
4.3
jvn.jp, jvndb.jvn.jp, geeklog.jp
2009-08-31
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in Site Calendar 'mycaljp' plugin 2.0.0 through 2.0.6, as used in the Japanese extended package of Geeklog 1.5.0 through 1.5.2 and when distributed 20090629 or earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities