CVE-2009-3079

Metadata

CVE-2009-3079
10.0
debian.org, mozilla.org, novell.com, redhat.com, securityfocus.com, securitytracker.com, bugzilla.mozilla.org
2009-09-10
2017-09-21 21:08

Description

Unspecified vulnerability in Mozilla Firefox before 3.0.14, and 3.5.x before 3.5.3, allows remote attackers to execute arbitrary JavaScript with chrome privileges via vectors involving an object, the FeedWriter, and the BrowserFeedWriter.

Related Vulnerabilities

platform vulnerability
CVE-2009-3079 iceweasel
CVE-2009-3079