CVE-2009-3085

Metadata

CVE-2009-3085
5.0
developer.pidgin.im, pidgin.im, securityfocus.com
2009-09-08
2017-09-21 21:08

Description

The XMPP protocol plugin in libpurple in Pidgin before 2.6.2 does not properly handle an error IQ stanza during an attempted fetch of a custom smiley, which allows remote attackers to cause a denial of service (application crash) via XHTML-IM content with cid: images.

Related Vulnerabilities

platform vulnerability
CVE-2009-3085 pidgin
CVE-2009-3085