CVE-2009-3100

Metadata

CVE-2009-3100
4.0
bugs.opensolaris.org, sunsolve.sun.com
2009-09-08
2017-06-06 20:21

Description

xscreensaver (aka Gnome-XScreenSaver) in Sun Solaris 9 and 10, OpenSolaris snv_109 through snv_122, and X11 6.4.1 on Solaris 8 does not properly handle Accessibility support, which allows local users to cause a denial of service (system hang) by locking the screen and then attempting to launch an Accessibility pop-up window, related to a regression in certain Solaris and OpenSolaris patches.

Related Vulnerabilities

platform vulnerability
CVE-2009-3100 xscreensaver
CVE-2009-3100