CVE-2009-3121

Metadata

CVE-2009-3121
4.3
drupal.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-09-09
2017-08-17 06:09

Description

Cross-site scripting (XSS) vulnerability in the Ajax Table module 5.x for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities