CVE-2009-3125

Metadata

CVE-2009-3125
7.5
bugzilla.org, securityfocus.com, bugzilla.mozilla.org
2009-09-15
2017-06-06 20:21

Description

SQL injection vulnerability in the Bug.search WebService function in Bugzilla 3.3.2 through 3.4.1, and 3.5, allows remote attackers to execute arbitrary SQL commands via unspecified parameters.

Related Vulnerabilities

platform vulnerability
CVE-2009-3125