CVE-2009-3153

Metadata

CVE-2009-3153
4.3
packetstormsecurity.org, exchange.xforce.ibmcloud.com
2009-09-10
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in x10 MP3 Search engine 1.6.5 allow remote attackers to inject arbitrary web script or HTML via the (1) pic_id parameter to includes/video_ad.php, (2) category parameter to linkvideos_listing.php, id parameter to (3) templates/header1.php and (4) mp3/lyrics.php, key parameter to (5) video_listing.php and (6) adult/video_listing.php, and name parameter to (7) mp3/embed.php and (8) mp3/info.php.

Related Vulnerabilities