CVE-2009-3156

Metadata

CVE-2009-3156
2.1
drupal.org, drupal.org, lampsecurity.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com, redhat.com, redhat.com
2009-09-10
2017-08-17 06:09

Description

Cross-site scripting (XSS) vulnerability in the Date Tools sub-module in the Date module 6.x before 6.x-2.3 for Drupal allows remote authenticated users, with "use date tools" or "administer content types" privileges, to inject arbitrary web script or HTML via a "Content type label" field.

Related Vulnerabilities