CVE-2009-3157

Metadata

CVE-2009-3157
3.5
drupal.org, drupal.org, lampsecurity.org, securityfocus.com
2009-09-10
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in the Calendar module 6.x before 6.x-2.2 for Drupal allows remote authenticated users, with "create new content types" privileges, to inject arbitrary web script or HTML via the title of a content type.

Related Vulnerabilities