CVE-2009-3192

Metadata

CVE-2009-3192
4.3
packetstormsecurity.org
2009-09-15
2017-06-06 20:21

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.php in LinkorCMS 1.2 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the searchstr parameter in a search action; or the (2) nikname, (3) realname, (4) homepage, or (5) city parameter in a registration action.

Related Vulnerabilities