CVE-2009-3206

Metadata

CVE-2009-3206
3.5
drupal.org, exchange.xforce.ibmcloud.com
2009-09-16
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in the ImageCache module 5.x before 5.x-2.5 and 6.x before 6.x-2.0-beta10, a module for Drupal, allow remote authenticated users, with "administer imagecache" permissions, to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities