CVE-2009-3210

Metadata

CVE-2009-3210
3.5
drupal.org, drupal.org, drupal.org, exchange.xforce.ibmcloud.com
2009-09-16
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Print (aka Printer, e-mail and PDF versions) module 5.x before 5.x-4.8 and 6.x before 6.x-1.8, a module for Drupal, allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities