CVE-2009-3247

Metadata

CVE-2009-3247
4.3
exploit-db.com, securityfocus.com, ush.it, ush.it, vupen.com
2009-09-18
2017-09-19 07:07

Description

Cross-site scripting (XSS) vulnerability in the Activities module in vtiger CRM 5.0.4 allows remote attackers to inject arbitrary web script or HTML via the action parameter to phprint.php. NOTE: the query_string vector is already covered by CVE-2008-3101.3.

Related Vulnerabilities