CVE-2009-3256

Metadata

CVE-2009-3256
4.3
packetstormsecurity.org
2009-09-18
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in include/ajax/blogInfo.php in LiveStreet 0.2 allows remote attackers to inject arbitrary web script or HTML via the URI, as demonstrated by a SCRIPT element in an arbitrary parameter such as the asd parameter.

Related Vulnerabilities