CVE-2009-3268

Metadata

CVE-2009-3268
5.0
websecurity.com.ua, securityfocus.com
2009-09-18
2017-06-06 20:21

Description

Google Chrome 1.0.154.48 and earlier allows remote attackers to cause a denial of service (CPU consumption) via an automatically submitted form containing a KEYGEN element, a related issue to CVE-2009-1828.

Related Vulnerabilities

platform vulnerability
CVE-2009-3268 chromium-browser