CVE-2009-3296

Metadata

CVE-2009-3296
7.5
security.debian.org, security.debian.org, debian.org, securityfocus.com
2009-10-20
2017-06-06 20:21

Description

Multiple integer overflows in tiffread.c in CamlImages 2.2 might allow remote attackers to execute arbitrary code via TIFF images containing large width and height values that trigger heap-based buffer overflows.

Related Vulnerabilities

platform vulnerability
CVE-2009-3296 camlimages
CVE-2009-3296 advi
CVE-2009-3296