CVE-2009-3307

Metadata

CVE-2009-3307
7.5
exploit-db.com, vupen.com
2009-09-23
2017-09-19 07:07

Description

Multiple PHP remote file inclusion vulnerabilities in FSphp 0.2.1 allow remote attackers to execute arbitrary PHP code via a URL in the FSPHP_LIB parameter to (1) FSphp.php, (2) navigation.php, and (3) pathwrite.php in lib/.

Related Vulnerabilities