CVE-2009-3313

Metadata

CVE-2009-3313
6.5
exploit-db.com, exchange.xforce.ibmcloud.com, exchange.xforce.ibmcloud.com
2009-09-23
2017-09-19 07:07

Description

Multiple SQL injection vulnerabilities in FMyClone 2.3 allow remote attackers to execute arbitrary SQL commands via the comp parameter to (1) index.php and (2) editComments.php, and (3) allow remote authenticated administrators to execute arbitrary SQL commands via the id parameter in a comment action to edit.php.

Related Vulnerabilities