CVE-2009-3317

Metadata

CVE-2009-3317
7.5
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-09-23
2017-09-19 07:07

Description

PHP remote file inclusion vulnerability in pages/pageHeader.php in OpenSiteAdmin 0.9.7 BETA allows remote attackers to execute arbitrary PHP code via a URL in the path parameter, a different vector than CVE-2008-0648.

Related Vulnerabilities