CVE-2009-3319

Metadata

CVE-2009-3319
7.5
securityfocus.com, securityfocus.com
2009-09-23
2017-06-06 20:21

Description

SQL injection vulnerability in poems.php in DCI-Designs Dawaween 1.03 allows remote attackers to execute arbitrary SQL commands via the id parameter in a sec list action, a different vector than CVE-2006-1018.

Related Vulnerabilities