CVE-2009-3327

Metadata

CVE-2009-3327
7.5
exploit-db.com
2009-09-23
2017-09-19 07:07

Description

Multiple SQL injection vulnerabilities in WX-Guestbook 1.1.208 allow remote attackers to execute arbitrary SQL commands via the (1) QUERY parameter to search.php and (2) USERNAME parameter to login.php. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities