CVE-2009-3328

Metadata

CVE-2009-3328
4.3
exploit-db.com
2009-09-23
2017-09-19 07:07

Description

Cross-site scripting (XSS) vulnerability in sign.php in WX-Guestbook 1.1.208 allows remote attackers to inject arbitrary web script or HTML via the sName parameter (aka the name field). NOTE: some of these details are obtained from third party information.

Related Vulnerabilities