CVE-2009-3363

Metadata

CVE-2009-3363
4.3
drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-09-24
2017-08-17 06:09

Description

Cross-site scripting (XSS) vulnerability in the BUEditor module 5.x before 5.x-1.2 and 6.x before 6.x-1.4, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via input to the "plain textarea editor."

Related Vulnerabilities