CVE-2009-3371

Metadata

CVE-2009-3371
10.0
sunsolve.sun.com, mandriva.com, mozilla.org, vupen.com, bugzilla.mozilla.org
2009-10-29
2017-09-21 21:08

Description

Use-after-free vulnerability in Mozilla Firefox 3.5.x before 3.5.4 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code by creating JavaScript web-workers recursively.

Related Vulnerabilities

platform vulnerability
CVE-2009-3371 xulrunner
CVE-2009-3371