CVE-2009-3372

Metadata

CVE-2009-3372
9.3
sunsolve.sun.com, mandriva.com, mozilla.org, vupen.com, bugzilla.mozilla.org
2009-10-29
2017-09-21 21:08

Description

Mozilla Firefox before 3.0.15 and 3.5.x before 3.5.4, and SeaMonkey before 2.0, allows remote attackers to execute arbitrary code via a crafted regular expression in a Proxy Auto-configuration (PAC) file.

Related Vulnerabilities

platform vulnerability
CVE-2009-3372 xulrunner
CVE-2009-3372