CVE-2009-3379

Description

Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla Firefox 3.5.x before 3.5.4, allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors. NOTE: this might overlap CVE-2009-2663.

Related Vulnerabilities

platform vulnerability
CVE-2009-3379 libvorbisidec
CVE-2009-3379 libvorbis
CVE-2009-3379 xulrunner
CVE-2009-3379