CVE-2009-3384

Description

Multiple unspecified vulnerabilities in WebKit in Apple Safari before 4.0.4 on Windows allow remote FTP servers to execute arbitrary code, cause a denial of service (application crash), or obtain sensitive information via a crafted directory listing in a reply.

Related Vulnerabilities

platform vulnerability
CVE-2009-3384 kde4libs
CVE-2009-3384 webkit
CVE-2009-3384 qt4-x11