CVE-2009-3388

Description

liboggplay in Mozilla Firefox 3.5.x before 3.5.6 and SeaMonkey before 2.0.1 might allow context-dependent attackers to cause a denial of service (application crash) or execute arbitrary code via unspecified vectors, related to "memory safety issues."

Related Vulnerabilities

platform vulnerability
CVE-2009-3388 liboggplay
CVE-2009-3388 xulrunner
CVE-2009-3388 iceweasel
CVE-2009-3388