CVE-2009-3418

Metadata

CVE-2009-3418
6.5
senseofsecurity.com.au
2009-09-25
2017-06-06 20:21

Description

Multiple SQL injection vulnerabilities in Plume CMS 1.2.3 allow (1) remote authenticated users to execute arbitrary SQL commands via the m parameter to manager/index.php and (2) remote authenticated administrators to execute arbitrary SQL commands via the id parameter in an edit_link action to manager/tools.php. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities