CVE-2009-3437

Metadata

CVE-2009-3437
4.3
drupal.org, securityfocus.com
2009-09-28
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in the live preview feature in the Markdown Preview module 6.x for Drupal allows remote attackers to inject arbitrary web script or HTML via "Markdown input."

Related Vulnerabilities