CVE-2009-3460

Metadata

CVE-2009-3460
9.3
securitytracker.com, adobe.com, securityfocus.com, us-cert.gov, vupen.com
2009-10-19
2017-09-21 21:08

Description

Adobe Acrobat 9.x before 9.2, 8.x before 8.1.7, and possibly 7.x through 7.1.4 allows attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via unspecified vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-3460