CVE-2009-3466

Metadata

CVE-2009-3466
9.3
securitytracker.com, adobe.com, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-11-04
2017-09-21 21:08

Description

Adobe Shockwave Player before 11.5.2.602 allows remote attackers to execute arbitrary code via a crafted web page that triggers memory corruption, related to an "invalid string length vulnerability." NOTE: some of these details are obtained from third party information.

Related Vulnerabilities