CVE-2009-3470

Metadata

CVE-2009-3470
5.0
www-01.ibm.com, securityfocus.com, securitytracker.com, vupen.com
2009-09-29
2017-06-06 20:21

Description

IBM Informix Dynamic Server (IDS) 10.00 before 10.00.xC11, 11.10 before 11.10.xC4, and 11.50 before 11.50.xC5 allows remote attackers to cause a denial of service (memory corruption, assertion failure, and daemon crash) by sending a long password over a JDBC connection.

Related Vulnerabilities