CVE-2009-3473

Metadata

CVE-2009-3473
10.0
www-01.ibm.com, www-01.ibm.com, securityfocus.com
2009-09-29
2017-06-06 20:21

Description

IBM DB2 9.1 before FP8 does not require the SETSESSIONUSER privilege for the SET SESSION AUTHORIZATION statement, which has unspecified impact and remote attack vectors.

Related Vulnerabilities