CVE-2009-3530

Metadata

CVE-2009-3530
4.3
exploit-db.com, exchange.xforce.ibmcloud.com
2009-10-02
2017-09-19 07:07

Description

Cross-site scripting (XSS) vulnerability in storefront.php in RadScripts RadBids Gold 4 allows remote attackers to inject arbitrary web script or HTML via the mode parameter.

Related Vulnerabilities